Email Verification Button And Support Email Non-Responsive - Website Help - Living with Graves Disease

Advertisement

Jump to content


Photo

Email Verification Button And Support Email Non-Responsive


  • Please log in to reply
5 replies to this topic

#1 bdixon3

bdixon3

    Regular Member

  • Members
  • PipPip
  • 11 posts
  • Country:United States

Posted 14 January 2019 - 06:12 PM

Advertisement

I created an account and tried getting it verified multiple times over the last few months and never received a verification email. I believe this button is broken and I was only able to create an account by emailing the web service provider. Trying to email the support email, livingwithgravesdisease.com gives the message in response that it couldnt be found. Can someone create a new support email and fix the email verification service?




Advertisement

#2 Allies

Allies

    Very Prolific Member

  • Community Managers
  • PipPipPipPip
  • 752 posts
  • Country:Australia

Posted 14 January 2019 - 10:29 PM

Hello bdixon3 :D

 

Welcome to the site. Sorry you had issues registering, and impressed with your perseverance :)

 

Hopefully the tech people behind the site can sort out the problem so that others don't have the same issue, so thanks for pointing out that there's a problem. We really could do without uncooperative technology especially when we are not feeling well!

 

Now that you have finally (!) managed to register, please come and join us on the main forum ( https://www.livingwi...oid-discussion/ )

 

I look forward to seeing you there :D

 

Cheers
Allies
:D



#3 bdixon3

bdixon3

    Regular Member

  • Members
  • PipPip
  • 11 posts
  • Country:United States

Posted 29 January 2019 - 02:53 PM

Does anyone know who the webmaster/page owner is so we can contact them about it? I guess its vertical scope



#4 Allies

Allies

    Very Prolific Member

  • Community Managers
  • PipPipPipPip
  • 752 posts
  • Country:Australia

Posted 30 January 2019 - 07:55 PM

I emailed the site's tech person who looked into it, apparently it is sorted out now :)



#5 bdixon3

bdixon3

    Regular Member

  • Members
  • PipPip
  • 11 posts
  • Country:United States

Posted 31 January 2019 - 02:44 PM

Awesome! Just wanted to make sure new people could come and post



#6 Allies

Allies

    Very Prolific Member

  • Community Managers
  • PipPipPipPip
  • 752 posts
  • Country:Australia

Posted 20 February 2019 - 04:05 PM

Hi B

 

It turns out there WAS still a problem with how the automatic email responses were working (or NOT working) when people tried to register or reset their passwords. I tried setting up a test account (last week) to check this, and the site didn't generate confirmation emails as you pointed out in your first post. Tech support have now fixed this, so hopefully any potential new members can now sign up with no issues :) - I was able to log into the dummy account and received email confirmation when i requested a password reset, so it looks like it is now working as it should

 

Thanks again for pointing out that there was a problem

 

Cheers
Allies
:D







LivingWithGravesDisease.com is for educational purposes only and should not be used as a substitute for consultation with your health care provider.

The documents in this website are the sole property of LivingWithGravesDisease.com. They may not be redistributed or sold for profit in ANY WAY without consent of LivingWithGravesDisease.com. Permission is granted for the copying of these documents ONLY for one's own personal use or redistribution to others on a strictly informational and NON-profit basis, provided that: A.) these documents are not edited or modified in any way, B.) LivingWithGravesDisease.com is not held responsible or liable for its content and C.) this notice and the disclaimer below remain attached in their entirety.

© Copyright 2000-2014 All rights reserved.

About Us | Contact Us | Advertise With Us | Disclaimer | Terms of Service