A Bug In The Forum? - Website Help - Living with Graves Disease

Advertisement

Jump to content


Photo

A Bug In The Forum?


  • Please log in to reply
3 replies to this topic

#1 Michael

Michael

    Very Prolific Member

  • Members
  • PipPipPipPip
  • 125 posts
  • Country:Australia

Posted 01 November 2013 - 05:16 PM

Advertisement

Hi

 

I am finding that when I quote other posts the quote appears in the Edit box twice. I usually remember to remove 1 but sometimes I forget and then have to go back in and edit one of them out so it doesn't repeat the quote. This is a bug in the software or settings so my question is, Is this a known bug in the forum software? In other words has someone checked it out to see if other have this issue to? Has anyone reported this to the software developers so maybe they can fix it?

 

I'm a little bit of a tech geek and find most bugs once reported are fixed quickly after the fix has been out through updates. So that brings on another question through just writing this post, is this forum software up to date?

 

Cheers.

Michael.

 

 




Advertisement

#2 cd3764

cd3764

    Very Prolific Member

  • Community Managers
  • PipPipPipPip
  • 1781 posts
  • Country:United States

Posted 01 November 2013 - 07:41 PM

I have the same problem.

 

This forum is unique in the fact that we're really not our own entity.   A guy who runs an IBS forum is friends with one of the

founders here and he set this forum up as a favor to her.    We've just carried on.

 

I really can't tell you whether or not the forum software is up-to-date.

 

However, I know PamL volunteered to straighten a few things out for us (including addressing any necessary items with our

web admin).     This will be on the list.

 

Please anticipate a good amount of time before corrections are made.....we are all volunteers.

 

Thanks for your feedback!



#3 jeff

jeff

    New Member

  • Members
  • Pip
  • 7 posts
  • Country:United States

Posted 21 January 2014 - 09:46 AM

I can't click onto anything on this site without ads throwing me off the site. This is extremely frustrating I would like

 to post a thread for some advice my endo wants to stop atds. Jeff



#4 Michael

Michael

    Very Prolific Member

  • Members
  • PipPipPipPip
  • 125 posts
  • Country:Australia

Posted 21 January 2014 - 08:39 PM

What web browser do you use?

 

If it is Firefox or Chrome install Adblock Plus and let it work for you.

If you're using Internet Explorer (on Windows) or Safari (on Mac) install Firefox (I won't recommend Chrome because Google tracks what you are doing so your privacy is non existent) and then install AdblockPlus.







LivingWithGravesDisease.com is for educational purposes only and should not be used as a substitute for consultation with your health care provider.

The documents in this website are the sole property of LivingWithGravesDisease.com. They may not be redistributed or sold for profit in ANY WAY without consent of LivingWithGravesDisease.com. Permission is granted for the copying of these documents ONLY for one's own personal use or redistribution to others on a strictly informational and NON-profit basis, provided that: A.) these documents are not edited or modified in any way, B.) LivingWithGravesDisease.com is not held responsible or liable for its content and C.) this notice and the disclaimer below remain attached in their entirety.

© Copyright 2000-2014 All rights reserved.

About Us | Contact Us | Advertise With Us | Disclaimer | Terms of Service